summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c2613ea40..b59d5d179 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ pkgconfig_DATA = vala-1.0.pc
.PHONY: bootstrap
bootstrap: all
find $(top_srcdir) -name "*.vala.stamp" | xargs rm -f
- $(MAKE) $(AM_MAKEFLAGS) all VALAC=$(abs_top_builddir)/compiler/valac
+ $(MAKE) $(AM_MAKEFLAGS) all VALAC=$(abs_top_builddir)/compiler/valac V=$V
.PHONY: test
test: