summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8e613ca0a..a6e299e3b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,6 +7,12 @@ VAPIGEN_SUBDIRS = \
$(NULL)
endif
+if ENABLE_GEN_PROJECT
+GEN_PROJECT_SUBDIRS = \
+ gen-project \
+ $(NULL)
+endif
+
SUBDIRS = \
gee \
ccode \
@@ -16,7 +22,8 @@ SUBDIRS = \
vapi \
tests \
doc \
- $(VAPIGEN_SUBDIRS)
+ $(VAPIGEN_SUBDIRS) \
+ $(GEN_PROJECT_SUBDIRS) \
$(NULL)
DIST_SUBDIRS = \
@@ -30,6 +37,7 @@ DIST_SUBDIRS = \
doc \
gobject-introspection \
vapigen \
+ gen-project \
$(NULL)
pkgconfigdir = $(libdir)/pkgconfig