summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJuerg Billeter <j@bitron.ch>2007-11-25 17:01:29 +0000
committerJürg Billeter <juergbi@src.gnome.org>2007-11-25 17:01:29 +0000
commit52ab2cca23bb84a473ae9a84a277863cd0417075 (patch)
tree5544bfb80fae0e593adcb9ef5f7e4dd7808c6f5a /Makefile.am
parentb45f784393c3f64faaa0c0f747e3574f6a96625f (diff)
downloadvala-52ab2cca23bb84a473ae9a84a277863cd0417075.tar.gz
add binding for g_chmod
2007-11-25 Juerg Billeter <j@bitron.ch> * vapi/glib-2.0.vapi: add binding for g_chmod * Makefile.am, configure.ac, gen-project/Makefile.am, gen-project/valaprojectgenerator.vala: add vala-gen-project, a simple gui for generating Vala projects, not built by default, requires GTK+ svn path=/trunk/; revision=719
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8e613ca0a..a6e299e3b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,6 +7,12 @@ VAPIGEN_SUBDIRS = \
$(NULL)
endif
+if ENABLE_GEN_PROJECT
+GEN_PROJECT_SUBDIRS = \
+ gen-project \
+ $(NULL)
+endif
+
SUBDIRS = \
gee \
ccode \
@@ -16,7 +22,8 @@ SUBDIRS = \
vapi \
tests \
doc \
- $(VAPIGEN_SUBDIRS)
+ $(VAPIGEN_SUBDIRS) \
+ $(GEN_PROJECT_SUBDIRS) \
$(NULL)
DIST_SUBDIRS = \
@@ -30,6 +37,7 @@ DIST_SUBDIRS = \
doc \
gobject-introspection \
vapigen \
+ gen-project \
$(NULL)
pkgconfigdir = $(libdir)/pkgconfig