summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRico Tzschichholz <ricotz@ubuntu.com>2022-03-29 16:33:55 +0200
committerRico Tzschichholz <ricotz@ubuntu.com>2022-03-29 16:44:46 +0200
commit53b003b3a12b1ed5e36b7a4428b19eb578ed36e4 (patch)
tree0dd72d3209c2d88b3f1d25c01dd7bb17769ace39 /tests/Makefile.am
parent0e822dff98c92a888a10c0d9fe04c724f95a0d79 (diff)
downloadvala-53b003b3a12b1ed5e36b7a4428b19eb578ed36e4.tar.gz
vala: Don't allow nullable enum value as real GObject property
It is basically a boxed integer value. Fixes https://gitlab.gnome.org/GNOME/vala/issues/1074
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0be8460f2..7666b7c29 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -552,6 +552,7 @@ TESTS = \
objects/property-construct-only-write-foreign.test \
objects/property-delegate.vala \
objects/property-delegate-owned.vala \
+ objects/property-enum-nullable.vala \
objects/property-gboxed-nullable.vala \
objects/property-interface-invalid-name.test \
objects/property-real-struct-assignment.vala \