summaryrefslogtreecommitdiff
path: root/gobject-introspection/Makefile.am
diff options
context:
space:
mode:
authorJürg Billeter <j@bitron.ch>2007-05-02 09:42:00 +0000
committerJürg Billeter <juergbi@src.gnome.org>2007-05-02 09:42:00 +0000
commitf8387ad143f1884f8f5f89bd5389605624f4c34f (patch)
treee75e563fc9535200ec146af72962e80778359ae4 /gobject-introspection/Makefile.am
parent9db973114ee1449c1764404163ecc8294f8e73d2 (diff)
downloadvala-f8387ad143f1884f8f5f89bd5389605624f4c34f.tar.gz
Move contents of vala-pkg to trunk
2007-05-02 Jürg Billeter <j@bitron.ch> * Move contents of vala-pkg to trunk svn path=/trunk/; revision=300
Diffstat (limited to 'gobject-introspection/Makefile.am')
-rw-r--r--gobject-introspection/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/gobject-introspection/Makefile.am b/gobject-introspection/Makefile.am
new file mode 100644
index 000000000..7196fe6e3
--- /dev/null
+++ b/gobject-introspection/Makefile.am
@@ -0,0 +1,25 @@
+NULL =
+
+INCLUDES = \
+ $(GLIB_CFLAGS) \
+ $(NULL)
+
+noinst_LTLIBRARIES = \
+ libgidl.la \
+ $(NULL)
+
+libgidl_la_SOURCES = \
+ gidlmodule.c \
+ gidlmodule.h \
+ gidlnode.c \
+ gidlnode.h \
+ gidlparser.c \
+ gidlparser.h \
+ gmetadata.h \
+ $(NULL)
+
+libgidl_la_LIBADD = \
+ $(GLIB_LIBS) \
+ $(NULL)
+
+EXTRA_DIST = gidl.vala