summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorFlorian Brosch <flo.brosch@gmail.com>2011-07-11 23:46:39 +0200
committerFlorian Brosch <flo.brosch@gmail.com>2011-07-29 02:45:25 +0200
commit196aafa07e239bd09af54e22ced466e56339b99c (patch)
tree1c3cbd19e6032bd8a2a8ad1995e596966df14e24 /Makefile.am
parent0b04a8cd0f0e99172125bd68e1312d4d522ea8a9 (diff)
downloadvala-196aafa07e239bd09af54e22ced466e56339b99c.tar.gz
Add test framework
Diffstat (limited to 'Makefile.am')
-rwxr-xr-x[-rw-r--r--]Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ccc4f3382..4208554f6 100644..100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,6 +4,13 @@ NULL =
SUBDIRS = src \
+ tests \
icons \
doc \
$(NULL)
+
+
+.PHONY: test
+test:
+ cd tests && $(MAKE) $(AM_MAKEFLAGS) check
+