summaryrefslogtreecommitdiff
path: root/lib/rb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/rb/Makefile.am')
-rw-r--r--lib/rb/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/rb/Makefile.am b/lib/rb/Makefile.am
index 0f1035797..cad71be5c 100644
--- a/lib/rb/Makefile.am
+++ b/lib/rb/Makefile.am
@@ -31,7 +31,10 @@ EXTRA_DIST = \
DESTDIR ?= /
all-local:
- $(RAKE)
+if HAVE_BUNDLER
+ $(BUNDLER) install
+ $(BUNDLER) exec rake
+endif
install-exec-hook:
$(RAKE) install