summaryrefslogtreecommitdiff
path: root/tutorial/Makefile.am
diff options
context:
space:
mode:
authorRoger Meier <roger@apache.org>2012-10-24 21:38:21 +0000
committerRoger Meier <roger@apache.org>2012-10-24 21:38:21 +0000
commitf168e0ad46d2c162223f7fcf38bbcea626134e06 (patch)
tree37f11a758268df26e7d0777b8a005f83eca83bd4 /tutorial/Makefile.am
parent585b7b804498e207280a378c52eb7056174bf846 (diff)
downloadthrift-f168e0ad46d2c162223f7fcf38bbcea626134e06.tar.gz
THRIFT-1735 do nothing when building with MINGW
git-svn-id: https://svn.apache.org/repos/asf/thrift/trunk@1401897 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'tutorial/Makefile.am')
-rwxr-xr-xtutorial/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tutorial/Makefile.am b/tutorial/Makefile.am
index d82a05677..aadc60e25 100755
--- a/tutorial/Makefile.am
+++ b/tutorial/Makefile.am
@@ -19,6 +19,10 @@
SUBDIRS =
+if MINGW
+# do nothing, just build the compiler
+else
+
if WITH_CPP
SUBDIRS += cpp
endif
@@ -54,3 +58,5 @@ endif
#
all-local:
$(top_builddir)/compiler/cpp/thrift --gen html -r $(top_srcdir)/tutorial/tutorial.thrift
+
+endif