summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2019-12-06 23:43:08 +0100
committerJens Geyer <jensg@apache.org>2019-12-07 08:47:32 +0100
commitffb97e105cbef6afc809a1bdac9cdac1f35d6bab (patch)
treec9b2a58f29402781e3a12009e142a19ee851d80f /configure.ac
parente780855d336beb23119cc83d1ca6c3008f842541 (diff)
downloadthrift-ffb97e105cbef6afc809a1bdac9cdac1f35d6bab.tar.gz
THRIFT-4990 Upgrade to .NET Core 3.1 (LTS)
Client: netstd Patch: Jens Geyer This closes #1961
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f11ab1352..64283a8ef 100755
--- a/configure.ac
+++ b/configure.ac
@@ -505,7 +505,7 @@ AX_THRIFT_LIB(netstd, [.NET Core], yes)
if test "$with_netstd" = "yes"; then
AC_PATH_PROG([DOTNETCORE], [dotnet])
if [[ -x "$DOTNETCORE" ]] ; then
- AX_PROG_DOTNETCORE_VERSION( [3.0.0], have_netstd="yes", have_netstd="no")
+ AX_PROG_DOTNETCORE_VERSION( [3.1.0], have_netstd="yes", have_netstd="no")
fi
fi
AM_CONDITIONAL(WITH_DOTNET, [test "$have_netstd" = "yes"])