summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2023-02-14 23:51:16 +0100
committerJens Geyer <Jens-G@users.noreply.github.com>2023-02-16 09:06:37 +0100
commit51fc54f8c161ae94e4d230cddae8d9d2ee279fad (patch)
tree9d2005644bef554d67c92235c4a57af6b3486852 /configure.ac
parent71df9a35885fda5e7a0b4dc201d2cb27a4ebba0d (diff)
downloadthrift-51fc54f8c161ae94e4d230cddae8d9d2ee279fad.tar.gz
THRIFT-5684 upgrade to net7.0:
Client: netstd Patch: Jens Geyer
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2cd902d6c..6331acd4a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -469,7 +469,7 @@ AX_THRIFT_LIB(netstd, [.NET Core], yes)
if test "$with_netstd" = "yes"; then
AC_PATH_PROG([DOTNETCORE], [dotnet])
if [[ -x "$DOTNETCORE" ]] ; then
- AX_PROG_DOTNETCORE_VERSION( [3.1.0], have_netstd="yes", have_netstd="no")
+ AX_PROG_DOTNETCORE_VERSION( [7.0.0], have_netstd="yes", have_netstd="no")
fi
fi
AM_CONDITIONAL(WITH_DOTNET, [test "$have_netstd" = "yes"])