summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNobuaki Sukegawa <nsuke@apache.org>2016-01-03 14:24:39 +0900
committerNobuaki Sukegawa <nsuke@apache.org>2016-01-05 03:02:35 +0900
commit33744b0524b7248dda9e9e544420d69c33d3a3aa (patch)
treee5d520eaf0f5d90ce2d85204c9014296c692418d /configure.ac
parent1d8e745035354e67c794bec9e0b5663ee7cab902 (diff)
downloadthrift-33744b0524b7248dda9e9e544420d69c33d3a3aa.tar.gz
THRIFT-3515 Python 2.6 compatibility and test on CI
This closes #766
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 27299b491..141b5429d 100755
--- a/configure.ac
+++ b/configure.ac
@@ -277,7 +277,7 @@ AM_CONDITIONAL(WITH_LUA, [test "$have_lua" = "yes"])
AX_THRIFT_LIB(python, [Python], yes)
if test "$with_python" = "yes"; then
AC_PATH_PROG([TRIAL], [trial])
- AM_PATH_PYTHON(2.4,, :)
+ AM_PATH_PYTHON(2.6,, :)
if test -n "$TRIAL" && test "x$PYTHON" != "x" && test "x$PYTHON" != "x:" ; then
have_python="yes"
fi