summaryrefslogtreecommitdiff
path: root/compiler/cpp/Makefile.am
diff options
context:
space:
mode:
authorCarl Yeksigian <carl@apache.org>2013-07-05 13:45:54 -0400
committerCarl Yeksigian <carl@apache.org>2013-07-05 13:49:15 -0400
commit049f5f3375e442865d790460596caeb5e942fa13 (patch)
treed3fedfb1d7d5f136af5a794843411ddd0fbe1ae4 /compiler/cpp/Makefile.am
parent866c23b5d134f9d782114cb66638d71661937532 (diff)
downloadthrift-049f5f3375e442865d790460596caeb5e942fa13.tar.gz
THRIFT-2082 Executing "gmake clean" is broken
Patch: Pavlin Radoslavov
Diffstat (limited to 'compiler/cpp/Makefile.am')
-rw-r--r--compiler/cpp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/compiler/cpp/Makefile.am b/compiler/cpp/Makefile.am
index a70129a87..2c3e5dca9 100644
--- a/compiler/cpp/Makefile.am
+++ b/compiler/cpp/Makefile.am
@@ -108,6 +108,6 @@ EXTRA_DIST = \
clean-local:
$(RM) thriftl.cc thrifty.cc thrifty.h thrifty.hh version.h windows/version.h
- echo '#include "thrifty.h"' > compiler/cpp/thrifty.hh
+ echo '#include "thrifty.h"' > thrifty.hh
src/main.cc: version.h