summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2014-07-28 01:25:30 +0200
committerJens Geyer <jensg@apache.org>2014-11-09 01:58:25 +0100
commitbd52f1a1dd0a45aa01c551cdb15338ff3ac82a02 (patch)
tree290ffa559ff9f596ae3561e93bb899b81f5a5fda /compiler/cpp/CMakeLists.txt
parent4712f8c2e36fabfb00cfc67a6ecf5d6de20e3c18 (diff)
downloadthrift-bd52f1a1dd0a45aa01c551cdb15338ff3ac82a02.tar.gz
THRIFT-2644 Haxe support
Client: Haxe Patch: Jens Geyer This closes #214
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index 606bfcd5b..4ed8b2bae 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -120,6 +120,7 @@ THRIFT_ADD_COMPILER(c_glib "Enable compiler for C with Glib" ON)
THRIFT_ADD_COMPILER(cpp "Enable compiler for C++" ON)
THRIFT_ADD_COMPILER(java "Enable compiler for Java" ON)
THRIFT_ADD_COMPILER(as3 "Enable compiler for ActionScript 3" ON)
+THRIFT_ADD_COMPILER(haxe "Enable compiler for Haxe" ON)
THRIFT_ADD_COMPILER(csharp "Enable compiler for C#" ON)
THRIFT_ADD_COMPILER(py "Enable compiler for Python 2.0" ON)
THRIFT_ADD_COMPILER(rb "Enable compiler for Ruby" ON)