summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorKashirin Alex <kashirin.alex@gmail.com>2020-09-22 05:38:52 +0200
committerJens Geyer <jensg@apache.org>2020-10-02 21:52:43 +0200
commit330482b02e14955b7a760c59214de3e1b6d03dce (patch)
tree245c62283a614e18304d00a4b31ad7764e479db1 /compiler/cpp/CMakeLists.txt
parent1d68bfe3c4b72370e3db50f164c5241f15fc119c (diff)
downloadthrift-330482b02e14955b7a760c59214de3e1b6d03dce.tar.gz
markdown compiler added
Client: md Patch: Kashirin Alex This closes #2241
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index a65a419de..0675f0eaa 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -85,6 +85,7 @@ THRIFT_ADD_COMPILER(gv "Enable compiler for GraphViz" ON)
THRIFT_ADD_COMPILER(haxe "Enable compiler for Haxe" ON)
THRIFT_ADD_COMPILER(hs "Enable compiler for Haskell" ON)
THRIFT_ADD_COMPILER(html "Enable compiler for HTML Documentation" ON)
+THRIFT_ADD_COMPILER(markdown "Enable compiler for Markdown Documentation" ON)
THRIFT_ADD_COMPILER(java "Enable compiler for Java" ON)
THRIFT_ADD_COMPILER(javame "Enable compiler for Java ME" ON)
THRIFT_ADD_COMPILER(js "Enable compiler for JavaScript" ON)