summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Meier <roger@apache.org>2014-10-12 23:35:43 +0200
committerRoger Meier <roger@apache.org>2014-10-12 23:35:43 +0200
commit1a74d9c0b0b9993678ecd7936e20175c2b0f79f0 (patch)
tree99d226477134be254e233c9c020052720b29593f /compiler/cpp/CMakeLists.txt
parent1107b17ae4bcfbdb7fb485f026da95ceb6079311 (diff)
downloadthrift-1a74d9c0b0b9993678ecd7936e20175c2b0f79f0.tar.gz
THRIFT-2360 Json Generator
Patch: Craig Peterson, Peter Neumark & Roger Meier Github Pull Request: This closes #247
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index e98adb719..548dec73b 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -133,6 +133,7 @@ THRIFT_ADD_COMPILER(hs "Enable compiler for Haskell" ON)
THRIFT_ADD_COMPILER(xsd "Enable compiler for XSD" ON)
THRIFT_ADD_COMPILER(html "Enable compiler for HTML Documentation" ON)
THRIFT_ADD_COMPILER(js "Enable compiler for JavaScript" ON)
+THRIFT_ADD_COMPILER(json "Enable compiler for JSON" ON)
THRIFT_ADD_COMPILER(javame "Enable compiler for Java ME" ON)
THRIFT_ADD_COMPILER(delphi "Enable compiler for Delphi" ON)
THRIFT_ADD_COMPILER(go "Enable compiler for Go" ON)