summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames E. King III <jking@apache.org>2018-03-20 19:58:38 -0400
committerJames E. King III <jking@apache.org>2018-03-21 20:45:25 -0400
commit714c77cebe72659f6577eb9c5293693bdfc9e692 (patch)
treed37cc2a5cd7a86e756dee4bd89f55fb7777ed7e1 /Makefile.am
parente41de0fbcb43c51a0f1ede40207c80bd3409f99f (diff)
downloadthrift-714c77cebe72659f6577eb9c5293693bdfc9e692.tar.gz
THRIFT-4525: add ruby cross test ssl support
Client: rb This closes #1514
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 205ea8258..cdb8bd2f5 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,14 +65,14 @@ endif
if WITH_PYTHON
crossfeature: precross
- $(CROSS_PY) test/test.py --retry-count 3 --features .* --skip-known-failures --server $(CROSS_LANGS_COMMA_SEPARATED)
+ $(CROSS_PY) test/test.py --retry-count 5 --features .* --skip-known-failures --server $(CROSS_LANGS_COMMA_SEPARATED)
else
# feature test needs python build
crossfeature:
endif
cross-%: precross crossfeature
- $(CROSS_PY) test/test.py --retry-count 3 --skip-known-failures --server $(CROSS_LANGS_COMMA_SEPARATED) --client $(CROSS_LANGS_COMMA_SEPARATED) --regex "$*"
+ $(CROSS_PY) test/test.py --retry-count 5 --skip-known-failures --server $(CROSS_LANGS_COMMA_SEPARATED) --client $(CROSS_LANGS_COMMA_SEPARATED) --regex "$*"
cross: cross-.*