summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2021-08-03 22:21:05 +0200
committerJens Geyer <jensg@apache.org>2021-08-03 22:21:05 +0200
commitf7e6c654bde5d9832bede2b48b460c3e1bbbbb92 (patch)
tree0ea81a3df907866d7b24fde50ca9c439962f8b7d /CMakeLists.txt
parent2c78047fcbd2783e88cab0ebc7245598695477ae (diff)
downloadthrift-f7e6c654bde5d9832bede2b48b460c3e1bbbbb92.tar.gz
bump version number
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b341d057..8ffb52802 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ endif()
# PACKAGE_VERSION is used by cpack scripts currently
# Both thrift_VERSION and PACKAGE_VERSION should be the same for now
-set(thrift_VERSION "0.15.0")
+set(thrift_VERSION "0.16.0")
set(PACKAGE_VERSION ${thrift_VERSION})
project("thrift" VERSION ${PACKAGE_VERSION})