summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjfarrell <jfarrell@apache.org>2015-02-18 23:25:54 -0500
committerjfarrell <jfarrell@apache.org>2015-02-18 23:25:54 -0500
commite03f7e8e75f4ecb41b5f82a5fb9ae3712959e74c (patch)
treec85cfbfe5f3ba581e51c54eef8be74c5f24487ed /CMakeLists.txt
parent80aa53e6bcc766a985d7a05c20e85e21e2bdd65f (diff)
downloadthrift-e03f7e8e75f4ecb41b5f82a5fb9ae3712959e74c.tar.gz
THRIFT-2962:Docker Thrift env for development and testing
Client: build Patch: jfarrell Adds build folder and moves all travis, cmake and docker build scripts into one location for easier maintainability.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 712a5cac9..3fe0f92c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ cmake_minimum_required(VERSION 2.8)
project(thrift)
-set(CMAKE_MODULE_PATH "${CMAKE_MODULE_PATH}" "${CMAKE_CURRENT_SOURCE_DIR}/cmake")
+set(CMAKE_MODULE_PATH "${CMAKE_MODULE_PATH}" "${CMAKE_CURRENT_SOURCE_DIR}/build/cmake")
# TODO: add `git rev-parse --short HEAD`
# Read the version information from the Autoconf file