summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2019-10-17 00:11:59 +0200
committerJens Geyer <jensg@apache.org>2019-10-17 20:31:24 +0200
commite02559fd46b07035a4a41c9d2604765756e3745b (patch)
treece35eb9b933d8dac1633a62768eeb95cf368abb2 /CMakeLists.txt
parenta3fa0d928f7647aa6007e16ac81d76a3b5183d2c (diff)
downloadthrift-e02559fd46b07035a4a41c9d2604765756e3745b.tar.gz
bump version
This closes #1899
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1880b790b..f2e682ac2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ endif()
# PACKAGE_VERSION is used by cpack scripts currently
# Both thrift_VERSION and PACKAGE_VERSION should be the same for now
-set(thrift_VERSION "0.13.0")
+set(thrift_VERSION "0.14.0")
set(PACKAGE_VERSION ${thrift_VERSION})
project("thrift" VERSION ${PACKAGE_VERSION})