summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2022-08-30 22:54:32 +0200
committerJens Geyer <jensg@apache.org>2022-08-30 23:55:34 +0200
commitc75646a359e4bb38ff11e4b7255a3ad49ab3319c (patch)
tree754e37fc0f25d7e96b0d809b83f7e2eb05941445 /CMakeLists.txt
parent22f6a8a3c879175e18ce95f88a393f34ff8f158c (diff)
downloadthrift-c75646a359e4bb38ff11e4b7255a3ad49ab3319c.tar.gz
version bump
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7119628b3..859d94432 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ endif()
# PACKAGE_VERSION is used by cpack scripts currently
# Both thrift_VERSION and PACKAGE_VERSION should be the same for now
-set(thrift_VERSION "0.17.0")
+set(thrift_VERSION "0.18.0")
set(PACKAGE_VERSION ${thrift_VERSION})
project("thrift" VERSION ${PACKAGE_VERSION})