summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2023-02-06 23:42:52 +0100
committerJens Geyer <jensg@apache.org>2023-02-06 23:42:52 +0100
commitc6fd86d9f2f15665dd1f3b87e39ed7580d8b25dd (patch)
treeb60156225f4e8793aee3c225c4ca7554d0da41fb /CMakeLists.txt
parent4eee6815276741a0381063b9e139a4938f808711 (diff)
downloadthrift-c6fd86d9f2f15665dd1f3b87e39ed7580d8b25dd.tar.gz
bump version number
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 859d94432..f05662947 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ endif()
# PACKAGE_VERSION is used by cpack scripts currently
# Both thrift_VERSION and PACKAGE_VERSION should be the same for now
-set(thrift_VERSION "0.18.0")
+set(thrift_VERSION "0.19.0")
set(PACKAGE_VERSION ${thrift_VERSION})
project("thrift" VERSION ${PACKAGE_VERSION})