summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames E. King III <jking@apache.org>2019-01-22 14:16:39 -0500
committerJames E. King III <jking@apache.org>2019-01-24 12:20:30 -0500
commitb1d63e7190fb1e4a2d87a9be42f3d4b7f17305fd (patch)
tree1b6d331270e1a4ba53aabd0fb8637a4c85efa5d7 /CMakeLists.txt
parent22749ac376b10982eb5fa5a32ba336b20e1e6344 (diff)
downloadthrift-b1d63e7190fb1e4a2d87a9be42f3d4b7f17305fd.tar.gz
THRIFT-4750: as3 changes to build and publish to maven central
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e67916465..e9ebbab93 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,6 +92,10 @@ if(BUILD_CPP)
endif()
endif()
+if(BUILD_AS3)
+ add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/as3)
+endif()
+
if(BUILD_C_GLIB)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/c_glib)
endif()