summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames E. King III <jking@apache.org>2019-01-25 00:41:17 -0500
committerJames E. King III <jking@apache.org>2019-01-25 23:33:54 -0500
commit8935c98046dbbdd36ede73c1525f1be9df8da5cd (patch)
tree478212d599d7d7bdb0404bf4b1a86b75be305ea7 /CMakeLists.txt
parent129bb3e10d7bf1a1965d31cb8f30c7ccd3f96ecb (diff)
downloadthrift-8935c98046dbbdd36ede73c1525f1be9df8da5cd.tar.gz
THRIFT-4753: re-version master to next release 0.13.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9ebbab93..f0165f8f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ endif()
# PACKAGE_VERSION is used by cpack scripts currently
# Both thrift_VERSION and PACKAGE_VERSION should be the same for now
-set(thrift_VERSION "1.0.0")
+set(thrift_VERSION "0.13.0")
set(PACKAGE_VERSION ${thrift_VERSION})
project("thrift" VERSION ${PACKAGE_VERSION})