summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Craig <bencraig@apache.org>2015-07-04 17:18:58 -0500
committerBen Craig <bencraig@apache.org>2015-07-04 17:18:58 -0500
commit74086f18afa336000c3cf210939b1a1b843faaa5 (patch)
tree417f6208f7b7bbde5a7ea80e1a3afcdec01eb261 /CMakeLists.txt
parent5903d6745989897fae58f8370c62a1dd5bfe7e66 (diff)
downloadthrift-74086f18afa336000c3cf210939b1a1b843faaa5.tar.gz
THRIFT-3219 Provide a C++ tutorial on server-side IP logging and
per-connection state Client: C++ Patch: Ben Craig <bencraig@apache.org> This closes #538
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4db182eaa..63e003e8f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,6 +73,7 @@ endif()
if(BUILD_CPP)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/cpp)
+ add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/tutorial/cpp)
if(BUILD_TESTING)
if(WITH_LIBEVENT AND WITH_ZLIB AND WITH_OPENSSL)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/test/cpp)