summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2020-02-26 22:01:18 +0100
committerJens Geyer <jensg@apache.org>2020-02-28 19:20:27 +0100
commit1b7b00cde9cdd4a0dd9f09f240df551c87d4ab27 (patch)
treee9c875912ae123c278b429a461c590c94f764b65 /CMakeLists.txt
parent56700e469d5d0659994a3963ad5a111740cf8277 (diff)
downloadthrift-1b7b00cde9cdd4a0dd9f09f240df551c87d4ab27.tar.gz
CI broken, reverting following PRs
reverted https://github.com/apache/thrift/pull/2025 reverted https://github.com/apache/thrift/pull/2026 Reverted https://github.com/apache/thrift/pull/2021
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18e52f638..f2e682ac2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,14 +113,6 @@ if(BUILD_JAVA)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/java)
endif()
-if(BUILD_JAVASCRIPT)
- add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/js)
-endif()
-
-if(BUILD_NODEJS)
- add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/nodejs)
-endif()
-
if(BUILD_PYTHON)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/py)
if(BUILD_TESTING)