summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsoroshsabz <soorosh_abi@hotmail.com>2019-03-15 15:05:18 +0330
committerJames E. King III <jking@apache.org>2019-03-15 07:35:18 -0400
commit0c4e96f956cd7e3dc527ef215b14c0407148f46c (patch)
tree2bc1d8477988206f8a16dad9357d630a164e0594 /CMakeLists.txt
parentbf27637960aca6a6c3c5eb700a677e57b88b2409 (diff)
downloadthrift-0c4e96f956cd7e3dc527ef215b14c0407148f46c.tar.gz
THRIFT-4811: Add CMake config file and targets. (see #4752) (#1748)
* Add CMake config file and targets. (see #4752) * Exclude cygwin Co-Authored-By: soroshsabz <soorosh_abi@hotmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c77a6010c..1880b790b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,6 +53,9 @@ include(StaticCodeAnalysis)
# Generate the config.h file
include(ConfigureChecks)
+# Generate the ThriftConfig.cmake module
+include(GenerateConfigModule)
+
# Packaging
include(CPackConfig)