summaryrefslogtreecommitdiff
path: root/tests/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lib/Makefile.am')
-rw-r--r--tests/lib/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/lib/Makefile.am b/tests/lib/Makefile.am
index e0b7940..faae79a 100644
--- a/tests/lib/Makefile.am
+++ b/tests/lib/Makefile.am
@@ -3,6 +3,8 @@ noinst_LTLIBRARIES = libtp-logger-tests.la
libtp_logger_tests_la_SOURCES = \
contacts-conn.c \
contacts-conn.h \
+ room-list-chan.c \
+ room-list-chan.h \
simple-account.c \
simple-account.h \
simple-account-manager.c \
@@ -23,4 +25,4 @@ AM_CFLAGS = \
$(TPL_CFLAGS)\
$(NULL)
-libtp_logger_tests_la_LIBADD = $(TPL_LIBS) \ No newline at end of file
+libtp_logger_tests_la_LIBADD = $(TPL_LIBS)