summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ae57f35..61b2051 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,18 +16,10 @@ BUILT_SOURCES =
libexec_PROGRAMS = \
telepathy-logger
-noinst_PROGRAMS = \
- test-api
-
telepathy_logger_LDADD = \
$(top_builddir)/telepathy-logger/libtelepathy-logger.la \
$(TPL_LIBS)
-test_api_LDADD = \
- $(top_builddir)/telepathy-logger/libtelepathy-logger.la \
- $(TPL_LIBS)
-
-
check_c_sources = \
$(telepathy_logger_SOURCES)
include $(top_srcdir)/tools/check-coding-style.mk