summaryrefslogtreecommitdiff
path: root/tests/dbus/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2013-10-31 14:10:32 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2013-11-07 18:22:18 +0000
commitece251a40c37483e20a4875f83e869c3309496cb (patch)
tree58e2553ddbc585cde793b2e2d7e3cd8ba9609706 /tests/dbus/Makefile.am
parentca39d56f7b830a92555199b7a702a0e1ebc90fd2 (diff)
downloadtelepathy-logger-ece251a40c37483e20a4875f83e869c3309496cb.tar.gz
Use AC_PROG_MKDIR_P, MKDIR_P instead of deprecated AM_PROG_MKDIR_P, mkdir_p
Similar to MC commit 04dd9b4. (cherry picked from commit 6b05f8f7b39b2dd77f4e71447a633b568cb1311c) Reviewed-by: Guillaume Desmottes <guillaume.desmottes@collabora.co.uk> Bug: https://bugs.freedesktop.org/show_bug.cgi?id=71100
Diffstat (limited to 'tests/dbus/Makefile.am')
-rw-r--r--tests/dbus/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/dbus/Makefile.am b/tests/dbus/Makefile.am
index f0540cf..e0a8805 100644
--- a/tests/dbus/Makefile.am
+++ b/tests/dbus/Makefile.am
@@ -80,5 +80,5 @@ EXTRA_DIST = \
$(NULL)
dbus-1/%.conf: $(srcdir)/dbus-1/%.conf.in
- $(AM_V_at)$(mkdir_p) dbus-1
+ $(AM_V_at)$(MKDIR_P) dbus-1
$(AM_V_GEN)sed -e "s|[@]abs_top_builddir[@]|@abs_top_builddir@|g" $< > $@