summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2010-02-24 13:33:28 +1100
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2010-02-24 15:27:33 +1100
commit7df470ddbb913c57e1fe681685184a67ee0a1bc3 (patch)
tree1e837517e81e5bb4252df6ac8abfa96a1abc19ca /tests/Makefile.am
parentd461f3e62f1270c3eaf9ff2e5faf0408be7699b9 (diff)
downloadtelepathy-logger-7df470ddbb913c57e1fe681685184a67ee0a1bc3.tar.gz
make distcheck fixes
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9666416..9aa10b8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -18,15 +18,22 @@ noinst_PROGRAMS = \
test_tpl_channel_SOURCES = \
test-tpl-channel.c \
- tpl-channel-test.c
+ tpl-channel-test.c \
+ tpl-channel-test.h
test_tpl_observer_SOURCES = \
test-tpl-observer.c \
tpl-channel-test.c
+test_searches_SOURCES = \
+ test-searches.c \
+ constants.h
-AM_CFLAGS = $(ERROR_CFLAGS) $(LIBTPL_CFLAGS) \
- -I $(top_srcdir)/telepathy-logger -I $(top_builddir)/src
+AM_CFLAGS = \
+ $(ERROR_CFLAGS) \
+ $(LIBTPL_CFLAGS) \
+ -I$(top_srcdir) \
+ -I$(top_builddir)
TESTS = $(noinst_PROGRAMS)