summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2010-02-19 16:48:44 +1100
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2010-03-05 17:44:46 +1100
commit15820422ec7584a1fb3b3e10839fd14464f0c0e9 (patch)
tree42da7fdd9006b61a4bba1403f43da8f5033f7ed9 /tests/Makefile.am
parenta76bec681af40f1bb88073bd0aa8e2a7c1e0042c (diff)
downloadtelepathy-logger-15820422ec7584a1fb3b3e10839fd14464f0c0e9.tar.gz
log-store-counter: a log store that uses sqlite3 to count messages
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9aa10b8..507002a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -12,9 +12,11 @@ noinst_PROGRAMS = \
test-tpl-channel \
test-tpl-conf \
test-tpl-log-entry \
+ test-tpl-log-store-counter \
test-tpl-log-manager \
test-tpl-observer \
- test-searches
+ test-searches \
+ $(NULL)
test_tpl_channel_SOURCES = \
test-tpl-channel.c \
@@ -60,7 +62,8 @@ check_c_sources = \
test-tpl-conf.c \
test-tpl-log-entry.c \
test-tpl-observer.c \
- test-searches.c
+ test-searches.c \
+ $(NULL)
include $(top_srcdir)/tools/check-coding-style.mk
check-local: check-coding-style