summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 2c5150bfc1..8fbfd5fc49 100644
--- a/meson.build
+++ b/meson.build
@@ -549,6 +549,7 @@ foreach ident : [
['mallinfo', '''#include <malloc.h>'''],
['execveat', '''#include <unistd.h>'''],
['close_range', '''#include <unistd.h>'''],
+ ['epoll_pwait2', '''#include <sys/epoll.h>'''],
]
have = cc.has_function(ident[0], prefix : ident[1], args : '-D_GNU_SOURCE')
@@ -672,6 +673,7 @@ foreach header : ['crypt.h',
'sys/auxv.h',
'valgrind/memcheck.h',
'valgrind/valgrind.h',
+ 'linux/time_types.h',
]
conf.set10('HAVE_' + header.underscorify().to_upper(),