summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorFrantisek Sumsal <frantisek@sumsal.cz>2022-08-18 13:15:14 +0000
committerGitHub <noreply@github.com>2022-08-18 13:15:14 +0000
commitcd7ad0cbde507b9b43cf7e1797ce75e98345f4a0 (patch)
tree387b38db43b4acbbb91158a1bc59002e0f91bf66 /meson.build
parent0a152619aca5b6c16d022cc3e6ab2fc3786d0284 (diff)
parentdb5276215ae496074c163fca4014baf1bcd05984 (diff)
downloadsystemd-cd7ad0cbde507b9b43cf7e1797ce75e98345f4a0.tar.gz
Merge pull request #24054 from keszybz/initrd-no-reload
Don't do daemon-reload in the initrd
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index a7e3e87744..aa2ae27a93 100644
--- a/meson.build
+++ b/meson.build
@@ -2324,6 +2324,10 @@ exe = executable(
install : true,
install_dir : systemgeneratordir)
+meson.add_install_script(meson_make_symlink,
+ systemgeneratordir / 'systemd-fstab-generator',
+ rootlibexecdir / 'systemd-sysroot-fstab-check')
+
if want_tests != 'false'
test('test-fstab-generator',
test_fstab_generator_sh,