summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDaan De Meyer <daan.j.demeyer@gmail.com>2022-10-07 18:14:16 +0200
committerYu Watanabe <watanabe.yu+github@gmail.com>2022-10-08 03:24:25 +0900
commit46fb302f721bb1e138341217848ef9a0f7b46f6c (patch)
treea59030e848351d3fad36c169c242797bb9f96869 /meson.build
parentb75bc188872e4bcdf5cd9eff54d16cb0ffe8c172 (diff)
downloadsystemd-46fb302f721bb1e138341217848ef9a0f7b46f6c.tar.gz
Revert "journal: Add --convert= command to journalctl"
This reverts commit 721620e8a32907ffe546a582c5ac7136b6367510. This commit was accidentally merged as part of #22998
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 2 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 90b6e27397..2c6a061a90 100644
--- a/meson.build
+++ b/meson.build
@@ -2293,13 +2293,11 @@ public_programs += executable(
install : true)
if get_option('link-journalctl-shared')
- journalctl_link_with = [libshared,
- libjournal_core]
+ journalctl_link_with = [libshared]
else
journalctl_link_with = [libsystemd_static,
libshared_static,
- libbasic_gcrypt,
- libjournal_core]
+ libbasic_gcrypt]
endif
public_programs += executable(