summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac24
1 files changed, 0 insertions, 24 deletions
diff --git a/configure.ac b/configure.ac
index 726a3bac2..af4c89414 100644
--- a/configure.ac
+++ b/configure.ac
@@ -919,30 +919,6 @@ if test -n "$PYINCLUDE" || test -n "$PY3INCLUDE" ; then
fi
fi
-AC_ARG_WITH(2to3, AS_HELP_STRING([--with-2to3=path], [Set location of Python 2to3 tool]), [PY2TO3BIN="$withval"], [PY2TO3BIN="yes"])
-if test -n "$PYTHON3"; then
- if test "x$PY2TO3BIN" = xyes; then
- py3to2=`echo $PYTHON3 | sed -e "s/python/2to3-/"`
- AC_CHECK_PROGS(PY2TO3, $py3to2 2to3)
- if test -z "$PY2TO3"; then
- # Windows distributions don't always have the 2to3 executable
- AC_MSG_CHECKING(for 2to3.py)
- py2to3script="$PY3PREFIX/Tools/scripts/2to3.py"
- if test -f "$py2to3script"; then
- AC_MSG_RESULT($py2to3script)
- PY2TO3="$PYTHON3 $py2to3script"
- else
- AC_MSG_RESULT(Not found)
- fi
- fi
- else
- PY2TO3="$PY2TO3BIN"
- fi
- if test -z "$PY2TO3"; then
- PYTHON3=
- fi
-fi
-
#----------------------------------------------------------------
# Look for Perl5
#----------------------------------------------------------------