summaryrefslogtreecommitdiff
path: root/Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile')
-rw-r--r--Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile b/Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile
index 470f9d561..d6ae1b2bc 100644
--- a/Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile
+++ b/Examples/python/import_packages/relativeimport2/py3/pkg2/pkg3/Makefile
@@ -10,5 +10,5 @@ static:
cd pkg4 && $(MAKE) SWIG='$(SWIG)' SWIGOPT='$(SWIGOPT)' LIBS='$(LIBS)' static
clean:
- $(MAKE) -f $(TOP)/Makefile python_clean
+ $(MAKE) -f $(TOP)/Makefile SRCDIR='$(SRCDIR)' python_clean
cd pkg4 && $(MAKE) clean