summaryrefslogtreecommitdiff
path: root/Examples/python/import_packages/from_init3/py2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Examples/python/import_packages/from_init3/py2/Makefile')
-rw-r--r--Examples/python/import_packages/from_init3/py2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Examples/python/import_packages/from_init3/py2/Makefile b/Examples/python/import_packages/from_init3/py2/Makefile
index 4c0dfab07..9595397d8 100644
--- a/Examples/python/import_packages/from_init3/py2/Makefile
+++ b/Examples/python/import_packages/from_init3/py2/Makefile
@@ -10,5 +10,5 @@ static:
cd pkg2 && $(MAKE) SWIG='$(SWIG)' SWIGOPT='$(SWIGOPT)' LIBS='$(LIBS)' static
clean:
- $(MAKE) -f $(TOP)/Makefile python_clean
+ $(MAKE) -f $(TOP)/Makefile SRCDIR='$(SRCDIR)' python_clean
cd pkg2 && $(MAKE) clean