summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorWilliam S Fulton <wsf@fultondesigns.co.uk>2008-03-02 22:33:36 +0000
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2008-03-02 22:33:36 +0000
commit9d4fe6576d298f3e04714e9e34d37c1a5ac02654 (patch)
tree7c86c67b5fb66245fd3a6bedb711da9de3af5948 /configure.in
parentf74c2b9eded7c66411c65920cbefd07ba0d03d33 (diff)
downloadswig-9d4fe6576d298f3e04714e9e34d37c1a5ac02654.tar.gz
Fix detection of octave headers on Ubuntu Feisty
git-svn-id: https://swig.svn.sourceforge.net/svnroot/swig/trunk@10293 626c5289-ae23-0410-ae9c-e8d60b6d4f22
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 91e378b3e..4e6955295 100644
--- a/configure.in
+++ b/configure.in
@@ -771,6 +771,10 @@ if test -n "$OCTAVE"; then
OCTAVEEXT="$i"
break;
fi
+ if test -r $i/octave/octave/oct.h; then
+ OCTAVEEXT="$i/octave"
+ break;
+ fi
done
if test "$OCTAVEEXT" = "" ; then
AC_MSG_RESULT(not found)