summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWilliam S Fulton <wsf@fultondesigns.co.uk>2013-05-02 19:30:04 +0100
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2013-05-03 19:55:42 +0100
commit13e76c30b32b028620ecde8a17861e6629304458 (patch)
tree1b9cf9de98fecd16ccd5cae855aaa05f8b782c12 /configure.ac
parent4bf045ce2c72f3cf3a20caa9dc42b26c9e6b6458 (diff)
downloadswig-13e76c30b32b028620ecde8a17861e6629304458.tar.gz
Fixes looking for Guile in configure.ac
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 1fcdadfca..e4a6b79bc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1201,7 +1201,7 @@ else
AC_PATH_PROG(PKG_CONFIG,pkgconfig)
fi
if test "x$PKG_CONFIG" = x; then
- AC_MSG_NOTICE([Could not find the pkg-config (or pkgconfig) program required to set up Guile. Disabling Guile],)
+ AC_MSG_NOTICE([Could not find the pkg-config (or pkgconfig) program required to set up Guile. Disabling Guile.])
GUILE=
GUILE_CFLAGS=
GUILE_LIBS=""
@@ -1220,11 +1220,11 @@ else
GUILE_SERIES=""
PKG_CHECK_MODULES(GUILE, [guile-1.8], [ GUILE_SERIES="18" ], [
PKG_CHECK_MODULES(GUILE, [guile-2.0], [GUILE_SERIES="20" ], [AC_MSG_NOTICE([
- Only Guile 1.8 or 2.0 is supported. Neither version appears to be installed correctly. Disabling Guile
+ Only Guile 1.8 or 2.0 is supported. Neither version appears to be installed correctly. Disabling Guile.
])])
])
- if test "x$GUILE-SERIES" = x; then
+ if test "x$GUILE_SERIES" = x; then
GUILE=
GUILE_CFLAGS=
GUILE_LIBS=