summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSteinar H. Gunderson <steinar+github@gunderson.no>2016-05-23 11:16:01 +0200
committerSteinar H. Gunderson <steinar+github@gunderson.no>2016-05-23 11:16:01 +0200
commit32d6d7d8a2ef328a2ee1dd40f072e21f4983ebda (patch)
tree3c5ab3eb8e9bb18684b270d1d133d8b39ddc76fa /Makefile.am
parent971613510fc0d1791eed2aae469938afc9636958 (diff)
parentd2cb73b6ac1839462fcea926c7e73d1e627bd699 (diff)
downloadsnappy-git-32d6d7d8a2ef328a2ee1dd40f072e21f4983ebda.tar.gz
Merge pull request #6 from deviance/provide-pkg-config-data
Provide pkg-config data
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 735bc12..c00e136 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,5 +19,8 @@ noinst_PROGRAMS = $(TESTS)
EXTRA_DIST = autogen.sh testdata/alice29.txt testdata/asyoulik.txt testdata/baddata1.snappy testdata/baddata2.snappy testdata/baddata3.snappy testdata/geo.protodata testdata/fireworks.jpeg testdata/html testdata/html_x_4 testdata/kppkn.gtb testdata/lcet10.txt testdata/paper-100k.pdf testdata/plrabn12.txt testdata/urls.10K
dist_doc_DATA = ChangeLog COPYING INSTALL NEWS README format_description.txt framing_format.txt
+pkgconfigdir = $(libdir)/pkgconfig
+nodist_pkgconfig_DATA = snappy.pc
+
libtool: $(LIBTOOL_DEPS)
$(SHELL) ./config.status --recheck