summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-06-19 11:26:04 +0300
committerHugo <hugovk@users.noreply.github.com>2018-06-19 11:26:04 +0300
commitc951033b33b9525e823d0a0f214c3defa9dd9327 (patch)
tree53cdeca30b462394f27bad5a136b245ff27e3d73 /setup.py
parentd5810ccd5c89e4691c2ab27ea3ca05de4845f547 (diff)
downloadsimplejson-c951033b33b9525e823d0a0f214c3defa9dd9327.tar.gz
http -> https
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 32b3dcf..6805b55 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ CLASSIFIERS = [
if sys.platform == 'win32' and sys.version_info < (2, 7):
# 2.6's distutils.msvc9compiler can raise an IOError when failing to
# find the compiler
- # It can also raise ValueError http://bugs.python.org/issue7511
+ # It can also raise ValueError https://bugs.python.org/issue7511
ext_errors = (CCompilerError, DistutilsExecError, DistutilsPlatformError,
IOError, ValueError)
else:
@@ -103,7 +103,7 @@ def run_setup(with_binary):
classifiers=CLASSIFIERS,
author="Bob Ippolito",
author_email="bob@redivi.com",
- url="http://github.com/simplejson/simplejson",
+ url="https://github.com/simplejson/simplejson",
license="MIT License",
packages=['simplejson', 'simplejson.tests'],
platforms=['any'],