summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2018-09-06 11:48:37 -0700
committerBob Ippolito <bob@redivi.com>2018-09-06 14:49:59 -0700
commit26524a0d907dda3fee69055026922876b309f8f3 (patch)
treed721c7bdae843ab4d7782bbf30ccb79f22eb8ab4 /setup.py
parentee25b0c7faeb072e2dd5bc3925bd8dc6fbb04d93 (diff)
downloadsimplejson-26524a0d907dda3fee69055026922876b309f8f3.tar.gz
Prep for v3.16.1 and add JSON lines examplejson-lines-example
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6c5ca12..cda42f0 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '3.16.0'
+VERSION = '3.16.1'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
with open('README.rst', 'r') as f:
@@ -35,6 +35,7 @@ CLASSIFIERS = [
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Software Development :: Libraries :: Python Modules',