summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2017-11-05 10:28:38 -0800
committerBob Ippolito <bob@redivi.com>2017-11-05 10:28:38 -0800
commit0d36c5cd16055d55e6eceaf252f072a9339e0746 (patch)
treecc67ee76dab75a922c6970808ae61b29a90be077 /setup.py
parentdb2a216a858e8fd2cbfd53ac52c7972e5d3b3c5a (diff)
downloadsimplejson-0d36c5cd16055d55e6eceaf252f072a9339e0746.tar.gz
Fix #184 threaded import issue, prep v3.12.0v3.12.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aaad55b..70e2391 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '3.11.1'
+VERSION = '3.12.0'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
with open('README.rst', 'r') as f: