summaryrefslogtreecommitdiff
path: root/data/xml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/xml/Makefile.am')
-rw-r--r--data/xml/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/xml/Makefile.am b/data/xml/Makefile.am
index d68e4605..3cd94a69 100644
--- a/data/xml/Makefile.am
+++ b/data/xml/Makefile.am
@@ -16,7 +16,7 @@ xml_DATA = $(xml_in_files:.xml.in=.xml)
# Strip newlines and leading spaces from XML files as not all devices like them
%.xml: %.xml.in
- @cat < $< | sed -re "s,^ +,,g" | tr -d "\n" > $@
+ @$(SED) -re "s,^ +,,g" < $< | tr -d "\n" > $@
xmldir = $(datadir)/rygel/xml