summaryrefslogtreecommitdiff
path: root/src/plugins/test/Makefile.am
diff options
context:
space:
mode:
authorMurray Cumming <murrayc@murrayc.com>2012-10-22 10:38:01 +0200
committerMurray Cumming <murrayc@murrayc.com>2012-10-22 12:42:50 +0200
commitdc4ee2aa405b6aa335e85f302fe84d70aed8f502 (patch)
tree34b728acbc329fc82eca5752cb0c56101493d378 /src/plugins/test/Makefile.am
parent53afa65e0193da0ee79e8f5b0b973b47cf13e2f8 (diff)
downloadrygel-dc4ee2aa405b6aa335e85f302fe84d70aed8f502.tar.gz
Remove the test plugin
Because the new example plugins are better examples.
Diffstat (limited to 'src/plugins/test/Makefile.am')
-rw-r--r--src/plugins/test/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/src/plugins/test/Makefile.am b/src/plugins/test/Makefile.am
deleted file mode 100644
index 7b13f38b..00000000
--- a/src/plugins/test/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-include $(top_srcdir)/common.am
-
-plugin_LTLIBRARIES = librygel-test.la
-
-AM_CFLAGS += -DG_LOG_DOMAIN='"Test"' \
- -I$(top_srcdir)/src/media-engines/gstreamer \
- $(LIBGSTREAMER_CFLAGS)
-
-librygel_test_la_SOURCES = \
- rygel-test-root-container.vala \
- rygel-test-audio-item.vala \
- rygel-test-video-item.vala \
- rygel-test-plugin.vala \
- $(top_srcdir)/src/media-engines/gstreamer/rygel-media-engine-gst.vapi
-
-librygel_test_la_VALAFLAGS = \
- --pkg gstreamer-0.10 \
- $(RYGEL_COMMON_SERVER_PLUGIN_VALAFLAGS)
-
-librygel_test_la_LIBADD = \
- $(LIBGSTREAMER_LIBS) \
- $(RYGEL_COMMON_SERVER_LIBS)
-librygel_test_la_LDFLAGS = $(RYGEL_PLUGIN_LINKER_FLAGS)