summaryrefslogtreecommitdiff
path: root/src/plugins/test/Makefile.am
diff options
context:
space:
mode:
authorJens Georg <mail@jensge.org>2012-07-20 10:17:52 +0200
committerJens Georg <mail@jensge.org>2012-07-27 22:16:59 +0200
commit8ce29886a114b625fbb1dabc72684478e8ee7463 (patch)
treec4c9ed741f5b462e2a547fc7531c105fe6d10bfe /src/plugins/test/Makefile.am
parentf8200ccf30669b6d35ab546fcda3124cab8ed9b8 (diff)
downloadrygel-8ce29886a114b625fbb1dabc72684478e8ee7463.tar.gz
core,libserver: Move server-only stuff to library
Diffstat (limited to 'src/plugins/test/Makefile.am')
-rw-r--r--src/plugins/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/test/Makefile.am b/src/plugins/test/Makefile.am
index e482b661..628b3cbf 100644
--- a/src/plugins/test/Makefile.am
+++ b/src/plugins/test/Makefile.am
@@ -10,6 +10,6 @@ librygel_test_la_SOURCES = \
rygel-test-video-item.vala \
rygel-test-plugin.vala
-librygel_test_la_VALAFLAGS = $(RYGEL_COMMON_PLUGIN_VALAFLAGS)
-librygel_test_la_LIBADD = $(RYGEL_COMMON_LIBS)
+librygel_test_la_VALAFLAGS = $(RYGEL_COMMON_SERVER_PLUGIN_VALAFLAGS)
+librygel_test_la_LIBADD = $(RYGEL_COMMON_SERVER_LIBS)
librygel_test_la_LDFLAGS = $(RYGEL_PLUGIN_LINKER_FLAGS)