summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorShaun Taheri <shaun@advancedtelematic.com>2016-08-03 18:06:50 +0200
committerShaun Taheri <shaun@advancedtelematic.com>2016-08-09 15:32:08 +0200
commitafb783a34074062fe427a4c0b7b80cc428ae23b5 (patch)
treed5aa9b766e1436cf0784c9d289b1011b844deb5c /Cargo.toml
parentac2fa7eb6034125b4600c606ec9d05f0dba3a33e (diff)
downloadrvi_sota_client-afb783a34074062fe427a4c0b7b80cc428ae23b5.tar.gz
Pin OpenSSL CA certificates to a specific file
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fb0c03b..7c51876 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,8 +22,10 @@ dbus = "0.3.3"
env_logger = "0.3.3"
getopts = "0.2.14"
hyper = { git = "https://github.com/hyperium/hyper" }
+lazy_static = "0.2.1"
log = "0.3.6"
nom = "1.2.3"
+openssl = "0.7.13"
rand = "0.3.14"
rust-crypto = "0.2.36"
rustc-serialize = "0.3.19"