summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2010-06-23 14:49:01 +0300
committerPanu Matilainen <pmatilai@redhat.com>2010-06-23 14:49:01 +0300
commitdeb24a5698f7fc96c2b52b823ba8b107f378e865 (patch)
tree224df2e9c1857bca4ae88d8b89628da87d5f1a7c /plugins/Makefile.am
parent3aac9445db6672809324f31feac004dbe9b7f311 (diff)
downloadrpm-deb24a5698f7fc96c2b52b823ba8b107f378e865.tar.gz
Make rpmChrootIn/Out() accessible to plugins
- the exec plugin was using a private copy of rpmchroot.c to avoid RPM_GNUC_INTERNAL on the API, better let the plugins use librpm state instead - the chroot API really belongs to librpmio but for now...
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index b0af6b99c..41a9ca458 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -15,5 +15,5 @@ pluginsdir = $(rpmconfigdir)/plugins
plugins_LTLIBRARIES = exec.la
-exec_la_SOURCES = collection.h ../lib/rpmchroot.c exec.c
+exec_la_SOURCES = collection.h exec.c
exec_la_LIBADD = $(top_builddir)/lib/librpm.la $(top_builddir)/rpmio/librpmio.la