summaryrefslogtreecommitdiff
path: root/tests/auto/qx11info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qx11info/CMakeLists.txt')
-rw-r--r--tests/auto/qx11info/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/auto/qx11info/CMakeLists.txt b/tests/auto/qx11info/CMakeLists.txt
index 042e007..bb64ec9 100644
--- a/tests/auto/qx11info/CMakeLists.txt
+++ b/tests/auto/qx11info/CMakeLists.txt
@@ -1,16 +1,16 @@
# Generated from qx11info.pro.
+#####################################################################
+## tst_qx11info Test:
+#####################################################################
+
# begin special case
if(NOT TARGET XCB::XCB)
qt_find_package(XCB REQUIRED PROVIDED_TARGETS XCB::XCB)
endif()
# end special case
-#####################################################################
-## tst_qx11info Test:
-#####################################################################
-
-add_qt_test(tst_qx11info
+qt_add_test(tst_qx11info
SOURCES
tst_qx11info.cpp
PUBLIC_LIBRARIES