summaryrefslogtreecommitdiff
path: root/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt')
-rw-r--r--tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt b/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
index 59045da..e9191d6 100644
--- a/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
+++ b/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
@@ -1,13 +1,16 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from qwebsocketcorsauthenticator.pro.
#####################################################################
## tst_qwebsocketcorsauthenticator Test:
#####################################################################
-qt_add_test(tst_qwebsocketcorsauthenticator
+qt_internal_add_test(tst_qwebsocketcorsauthenticator
SOURCES
tst_qwebsocketcorsauthenticator.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::WebSockets
)